Parallels Connectivity Issues
Incident Report for Blycloud Status Page
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 14:26 EDT
Monitoring
We have identified an problem with one of the Parallels gateways and implemented a fix. If you were experiencing issues, please fully log out of Parallels and attempt to log back in. We will continue to monitor this situation for impact.
Posted Oct 07, 2024 - 12:57 EDT
Investigating
We are currently investigating reports that some users are having difficulty connecting to Parallels. Our team is working on this issue at the highest priority.
Posted Oct 07, 2024 - 12:17 EDT
This incident affected: blyCloud (blyCloud Data Center - West).