Parallels Remote Access - Activation Issues
Incident Report for Blycloud Status Page
Resolved
This issue has not occurred again through the day and our vendor is reporting activation servers are stable. This issue is now resolved.
Posted Apr 24, 2023 - 18:28 EDT
Monitoring
Our vendor has reported that issues with the activation servers should be resolved. All Parallels deployments have remained active since last re-activation. We will continue to monitor throughout the day to confirm there is no further impact.
Posted Apr 24, 2023 - 14:33 EDT
Identified
One of our primary vendors for remote access, Parallels, is experiencing intermittent license activation problems. When one of our Parallels deployment can't validate it's license, users will have problems logging in and receive a notification that the product requires activation. This is a vendor issue and we're working closely with their team to resolve as quickly as possible.

Our team is able to re-activate the software fairly quickly, however, the issue could reoccur. If you are attempting to connect to the environment and receive a notification that Parallels is not activated, please reach out to our support desk at support@blycloud.com. Please note this does not impact access to systems connected via VPN and is limited solely to the Parallels application.

We will continue to work with our vendor through resolution and send updates as the situation develops.
Posted Apr 24, 2023 - 11:12 EDT
This incident affected: blyCloud (blyCloud Data Center - West).