Intermittent slowness due to internet routing problems
Incident Report for Blycloud Status Page
Resolved
We have closely monitored this incident for some time and have not seen the issues resurface. We are waiting on Comcast for a formalized write-up and details about their fix, and in the meantime we have implemented routing changes in our data centers to work around this issue potentially resurfacing. We will continue to monitor and will provide an update if anything changes.

Please notify us if you encounter further connectivity issues.
Posted Jan 24, 2022 - 16:51 EST
Update
We have not received any further updates from Comcast / Xfinity at this time. We’ve worked with our colocation provider, who has implemented changes to route traffic away from the problematic link. These changes will hopefully direct traffic away from the link until Comcast / Xfinity can add additional capacity on their backbone links. These changes may take some time to be realized but testing from some of our Comcast / Xfinity links seems to be positive.
Posted Jan 14, 2022 - 14:03 EST
Update
The routing issue remains escalated with Comcast / Xfinity. We are awaiting further updates from them, as this is a matter that can only be addressed on their network. During this time, Comcast and Xfinity customers may experience degraded performance and possible dropped connections while accessing our hosted systems.
Posted Jan 13, 2022 - 11:36 EST
Monitoring
There is a problem with Routing for Comcast/Xfinity customers affecting access to resources in the datacenter.
We have a Datacenter Ticket open with Comcast/Xfinity and are waiting for a resolution from Comcast/Xfinity. All datacenter resources remain online and accessible with intermittent delays while Comcast/Xfinity resolves service problems for their customers.
Posted Jan 12, 2022 - 14:48 EST
This incident affected: blyCloud (blyCloud Data Center - West).