VPN Traffic Routing
Incident Report for Blycloud Status Page
Resolved
We've identified an issue with some client specific VPN selectors that were not configured to route VPN traffic. This issue has been resolved.
Posted Nov 14, 2022 - 12:39 EST
Investigating
We're investigating some reports in our West Coast data center that VPN traffic could be interrupted. Hosted systems remain online and accessible via remote session. We are working on this issue and we will provide an update shortly.
Posted Nov 14, 2022 - 11:59 EST
This incident affected: blyCloud (blyCloud Data Center - West).