** Important Notification of Ongoing Global IT Issues ** blyCloud Not Impacted **
Incident Report for Blycloud Status Page
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 22:24 EDT
Monitoring
Good morning valued clients and partners.

As you may have heard via major news outlets, there is an ongoing global IT incident impacting Windows systems that are leveraging an anti-virus solution called CrowdStrike. Even though blyCloud does not utilize this solution internally or for clients, the blyCloud staff has been closely monitoring this situation. In an effort to best inform our customers we wanted to provide you with an update.

blyCloud’s internal systems and data center, have not been impacted directly by this issue. We do not leverage the affected product in our tech stack, nor do we deploy it to our client systems.

While our systems are not directly impacted, it is likely that the effects of this issue will still be felt by many of our clients and partners. Globally this incident has caused outages for airlines, banks, school, government agencies and more.

blyCloud is committed to the continued operation of your business. If this situation changes and impact could be felt more severely, we will provide further updates and instructions.
Thank you,

The blyCloud Support Team
Posted Jul 19, 2024 - 09:49 EDT
This incident affected: blyCloud (blyCloud Data Center - West, blyCloud Data Center - East).