Internet Routing Issues
Incident Report for Blycloud Status Page
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 08:49 EDT
Monitoring
A fix has been implemented and we are continuing to monitor results. Connectivity has stabled and latency has improved.
Posted Jun 17, 2022 - 22:57 EDT
Update
UPDATE: Our our team is diligently working with our service providers to identify and resolve the intermittent slowness experienced by some customers in connecting to their environment.
Posted Jun 17, 2022 - 18:26 EDT
Investigating
Some issues with latency and intermittent disconnects have been reported. We are investigating the issue and at this time believe it's related to an internet or ISP issue. We've raised tickets with vendors and are continuing to monitor the situation.
Posted Jun 17, 2022 - 16:16 EDT
This incident affected: blyCloud (blyCloud Data Center - West).